Month: March 2018

Build CLI Wallet on Raspberry Pi3

The operating system is Raspbian Stretch, so I assume this tutorial will work for debian stretch as well. Start by opening a terminal and paste the following code to install dependecies: sudo apt-get update sudo apt-get upgrade -y sudo apt-get install autoconf libtool libssl1.0-dev libboost-all-dev libminiupnpc-dev -y Because compiling can take up a large amount …

Build QT Wallet on Raspberry Pi3

If you want to run the full Denarius QT Wallet on a Raspberry Pi 3, then do the following: Install the deps, you may only need to install libqt4-dev and libqrencode-dev packages if you followed the tutorial above. sudo apt-get install build-essential libtool autotools-dev automake pkg-config libssl-dev libevent-dev libboost-all-dev libminiupnpc-dev libqt5gui5 libqt5core5a libqt5dbus5 qttools5-dev qttools5-dev-tools libqrencode-dev -y Then install the …